Degraded Performance in US-WEST-1C Region
Incident Report for Zuper
Resolved
The issue has been resolved and all services are back up.
Posted Dec 29, 2022 - 08:11 UTC
Investigating
We are currently investigating a degraded performance in Reporting, Notification & Webhook Service in US-WEST-1C region
Posted Dec 29, 2022 - 07:30 UTC
This incident affected: API - Primary Services, API - Reporting, and API - Notifications & Webhooks.