Zuper Connectivity Issues
Incident Report for Zuper
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:16 UTC
Monitoring
Cloudflare has identified the issue and fix has been implemented. We are closely monitoring and Zuper users should now be able to access the web & mobile apps.
Posted Jun 21, 2022 - 07:14 UTC
Identified
Zuper is investigating connectivity issues with our services due to an ongoing outage with our CDN provider Cloudflare.

We will update this status page once the services are back up.
Posted Jun 21, 2022 - 06:43 UTC
This incident affected: API - Primary Services and API - Reporting.