Zuper inccessible on Web & Mobile app
Incident Report for Zuper
Resolved
The issue has been resolved now and all services are fully operational.
Posted Dec 05, 2022 - 10:17 UTC
Monitoring
We have identified the issue and fix has been implemented. Our team is closely monitoring the activity.
Posted Dec 05, 2022 - 10:15 UTC
Investigating
Customers may experience delays or is displayed error message while accessing Jobs / Customer pages. We are currently investigating the issue.
Posted Dec 05, 2022 - 08:30 UTC
This incident affected: API - Primary Services.